Terug naar overzicht
Opgelost

Furxenity Backend en Download Server zijn offline

Jul 14, 2026 at 5:39pm UTC
Getroffen services
Furxenity Backend
Download Server

Opgelost
Jul 14, 2026 at 10:26pm UTC

Download Server is hersteld.

Bijgewerkt
Jul 14, 2026 at 10:18pm UTC

Download Server is offline gegaan.

Bijgewerkt
Jul 14, 2026 at 7:25pm UTC

Furxenity Backend is hersteld.

Bijgewerkt
Jul 14, 2026 at 7:04pm UTC

Furxenity Backend is offline gegaan.

Bijgewerkt
Jul 14, 2026 at 5:45pm UTC

Furxenity Backend is hersteld.

Aangemaakt
Jul 14, 2026 at 5:39pm UTC

Furxenity Backend is offline gegaan.